Das Yealink BH70 ist ein kabelloses Bluetooth-Headset der Einstiegsklasse, das in allen Szenarien ein beeindruckendes Arbeitserlebnis bietet, um konzentriert und produktiv zu bleiben.
Das Yealink BH70 ist ein kabelloses Bluetooth-Headset der Einstiegsklasse, das in allen Szenarien ein beeindruckendes Arbeitserlebnis bietet, um konzentriert und produktiv zu bleiben.
Das Yealink BH70 ist ein kabelloses Bluetooth-Headset der Einstiegsklasse, das in allen Szenarien ein beeindruckendes Arbeitserlebnis bietet, um konzentriert und produktiv zu bleiben.
Das Yealink BH70 ist ein kabelloses Bluetooth-Headset der Einstiegsklasse, das in allen Szenarien ein beeindruckendes Arbeitserlebnis bietet, um konzentriert und produktiv zu bleiben.
Das Yealink BH70 ist ein kabelloses Bluetooth-Headset der Einstiegsklasse, das in allen Szenarien ein beeindruckendes Arbeitserlebnis bietet, um konzentriert und produktiv zu bleiben.
Yealink BH71-WORKSTATION-PRO. Produkttyp: Kopfhörer. Übertragungstechnik: Kabellos, Bluetooth. Empfohlene Nutzung: Büro/Callcenter. Kopfhörerfrequenz: 100 - 20000 Hz. Kabellose Reichweite: 30 m. Gewicht: 18 g. Produktfarbe: Schwarz
Yealink BH71. Produkttyp: Kopfhörer. Übertragungstechnik: Kabellos, Bluetooth. Empfohlene Nutzung: Büro/Callcenter. Kopfhörerfrequenz: 100 - 20000 Hz. Kabellose Reichweite: 30 m. Gewicht: 18 g. Produktfarbe: Schwarz
Yealink BH72 - Headset - On-Ear - Bluetooth - kabellos - Adapter USB-C via Bluetooth - Geräuschisolierung - Schwarz - optimiert für UC
Yealink BH72 with Charging Stand - Headset-System - On-Ear - Bluetooth - kabellos - Adapter USB-C via Bluetooth - Geräuschisolierung - Schwarz - Zertifiziert für Microsoft Teams
Mit einer Mischung aus hochauflösendem professionellem Audio und einem verbesserten Musikerlebnis ermöglicht das Yealink BH76 den Benutzern, überall professionell zu arbeiten.
Der Yealink BH76 Plus ist ein hochwertiges, geräuschisolierendes Headset mit austauschbaren Ohrpolstern, das dafür entwickelt wurde, Sie bei der Arbeit zu unterstützen.
Mit einer Mischung aus hochauflösendem professionellem Audio und einem verbesserten Musikerlebnis ermöglicht das Yealink BH76 den Benutzern, überall professionell zu arbeiten.
Mit einer Mischung aus hochauflösendem professionellem Audio und einem verbesserten Musikerlebnis ermöglicht das Yealink BH76 den Benutzern, überall professionell zu arbeiten.
Yealink BH76. Produkttyp: Kopfhörer. Übertragungstechnik: Kabellos, Bluetooth. Empfohlene Nutzung: Anrufe/Musik. Kopfhörerfrequenz: 20 - 20000 Hz. Kabellose Reichweite: 30 m. Gewicht: 213 g. Produktfarbe: Schwarz
Yealink CP50 - Freisprechtelefon - Bluetooth - kabelgebunden, kabellos - USB
Yealink Headset Uh34 Dual UC - Headset - 8.1 - Plug and Play - Stereo - 20 KHz - FCC - Rausch-Unterdrückung - Kabelgebunden - USB Typ C - 118 g
Yealink Headset UH34 Mono Teams - Headset - 2.1 - Lautstärkeregler - Mono - 20 KHz - FCC - Rausch-Unterdrückung - Kabelgebunden - USB Typ C - 82,5 g
Yealink - Ohrbügel für Headset - für Yealink WH63, WH67
Yealink - Ohrpolster für Kopfhörer - für Yealink UH34 Dual, UH34 Mono, YHS34 Dual, YHS34 Mono
Yealink Ohrstücke für BH71 (groß, 3 Stück)
Yealink Ohrstücke für BH71 (klein, 3 Stück)
Yealink Ohrstücke für BH71 (mittel, 3 Stück)
Yealink SIP T42U. Produkttyp: IP-Telefon, Produktfarbe: Grau, Hörertyp: Kabelloses Mobilteil. Telefonbuch Kapazität: 1000 Eintragungen. Display: LCD, Bildschirmdiagonale: 6,86 cm (2.7"), Display-Auflösung: 192 x 68 Pixel. Schnittstellentyp Ethernet-LAN: Gigabit Ethernet, Unterstützte Netzwerkprotokolle: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Unterstützte Sicherheitsalgorithmen: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Stromverbrauch (Standardbetrieb): 2,2 W
Yealink SIP-T44U. Produkttyp: IP-Telefon, Produktfarbe: Grau. Linienanzahl: 8 Zeilen, Telefonbuch Kapazität: 1000 Eintragungen. Display: LCD, Bildschirmdiagonale: 7,11 cm (2.8"), Display-Auflösung: 320 x 240 Pixel. Schnittstellentyp Ethernet-LAN: Gigabit Ethernet, Ethernet LAN Datentransferraten: 1000 Mbit/s. Breite: 224,9 mm, Tiefe: 206,2 mm, Höhe: 174,9 mm