Yealink Headset Uh34 Dual UC - Headset - 8.1 - Plug and Play - Stereo - 20 KHz - FCC - Rausch-Unterdrückung - Kabelgebunden - USB Typ C - 118 g
Yealink Headset UH34 Mono Teams - Headset - 2.1 - Lautstärkeregler - Mono - 20 KHz - FCC - Rausch-Unterdrückung - Kabelgebunden - USB Typ C - 82,5 g
Yealink - Ohrbügel für Headset - für Yealink WH63, WH67
Yealink - Ohrpolster für Kopfhörer - für Yealink UH34 Dual, UH34 Mono, YHS34 Dual, YHS34 Mono
Yealink Ohrstücke für BH71 (groß, 3 Stück)
Yealink Ohrstücke für BH71 (klein, 3 Stück)
Yealink Ohrstücke für BH71 (mittel, 3 Stück)
Yealink SIP T42U. Produkttyp: IP-Telefon, Produktfarbe: Grau, Hörertyp: Kabelloses Mobilteil. Telefonbuch Kapazität: 1000 Eintragungen. Display: LCD, Bildschirmdiagonale: 6,86 cm (2.7"), Display-Auflösung: 192 x 68 Pixel. Schnittstellentyp Ethernet-LAN: Gigabit Ethernet, Unterstützte Netzwerkprotokolle: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Unterstützte Sicherheitsalgorithmen: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Stromverbrauch (Standardbetrieb): 2,2 W
Yealink SIP-T44U. Produkttyp: IP-Telefon, Produktfarbe: Grau. Linienanzahl: 8 Zeilen, Telefonbuch Kapazität: 1000 Eintragungen. Display: LCD, Bildschirmdiagonale: 7,11 cm (2.8"), Display-Auflösung: 320 x 240 Pixel. Schnittstellentyp Ethernet-LAN: Gigabit Ethernet, Ethernet LAN Datentransferraten: 1000 Mbit/s. Breite: 224,9 mm, Tiefe: 206,2 mm, Höhe: 174,9 mm
Der Yealink UH34 Lite USB-Headset kombiniert professionelle Funktionen mit einem leichten Design, was ihn perfekt für den ganztägigen Gebrauch macht.
Yealink UH34 Lite Dual UC Headset. Produkttyp: Kopfhörer. Übertragungstechnik: Kabelgebunden. Empfohlene Nutzung: Büro/Callcenter. Kopfhörerfrequenz: 20 - 20000 Hz. Kabellänge: 2,1 m. Gewicht: 110 g. Produktfarbe: Schwarz
Yealink UH34 Lite Mono - Headset - On-Ear - kabelgebunden - USB - Schwarz - UC-zertifiziert - für Yealink SIP-T43, T46, T48, T53, T54, T57, T58, T58, VP59
Der Yealink UH34 Lite USB-Headset kombiniert professionelle Funktionen mit einem leichten Design, was ihn perfekt für den ganztägigen Gebrauch macht.
Yealink UH34 Mono - Kopfhörer mit Mikrofon - On-Ear - kabelgebunden - USB - UC-zertifiziert
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Yealink UH36 Dual - Teams Edition - Headset - On-Ear - kabelgebunden - USB - Schwarz und Silber
Das Yealink UH37 wurde mit Blick auf einfache Kommunikation, Komfort und Bequemlichkeit entwickelt, damit alle Mitarbeiter mit brillanten Einsichten und Ideen aufwarten können.
Das Yealink UH37 wurde mit Blick auf einfache Kommunikation, Komfort und Bequemlichkeit entwickelt, damit alle Mitarbeiter mit brillanten Einsichten und Ideen aufwarten können.
Das Yealink UH37 wurde mit Blick auf einfache Kommunikation, Komfort und Bequemlichkeit entwickelt, damit alle Mitarbeiter mit brillanten Einsichten und Ideen aufwarten können.
Yealink UH38 ist ein hochwertiges kabelgebundenes USB-Headset, das für Büro- und Remote-Profis entwickelt wurde und dank durchdachtem Design und fortschrittlicher Audiotechnologie ein durchgängig immersives und zuverlässiges Spracherlebnis bietet.
Yealink UH38 ist ein hochwertiges kabelgebundenes USB-Headset, das für Büro- und Remote-Profis entwickelt wurde und dank durchdachtem Design und fortschrittlicher Audiotechnologie ein durchgängig immersives und zuverlässiges Spracherlebnis bietet.