Yealink BH72 - Headset - On-Ear - Bluetooth - kabellos - Adapter USB-C via Bluetooth - Geräuschisolierung - Schwarz - optimiert für UC
Yealink BH72 with Charging Stand - Headset-System - On-Ear - Bluetooth - kabellos - Adapter USB-C via Bluetooth - Geräuschisolierung - Schwarz - Zertifiziert für Microsoft Teams
Mit einer Mischung aus hochauflösendem professionellem Audio und einem verbesserten Musikerlebnis ermöglicht das Yealink BH76 den Benutzern, überall professionell zu arbeiten.
Der Yealink BH76 Plus ist ein hochwertiges, geräuschisolierendes Headset mit austauschbaren Ohrpolstern, das dafür entwickelt wurde, Sie bei der Arbeit zu unterstützen.
Mit einer Mischung aus hochauflösendem professionellem Audio und einem verbesserten Musikerlebnis ermöglicht das Yealink BH76 den Benutzern, überall professionell zu arbeiten.
Mit einer Mischung aus hochauflösendem professionellem Audio und einem verbesserten Musikerlebnis ermöglicht das Yealink BH76 den Benutzern, überall professionell zu arbeiten.
Yealink BH76. Produkttyp: Kopfhörer. Übertragungstechnik: Kabellos, Bluetooth. Empfohlene Nutzung: Anrufe/Musik. Kopfhörerfrequenz: 20 - 20000 Hz. Kabellose Reichweite: 30 m. Gewicht: 213 g. Produktfarbe: Schwarz
Yealink CP50 - Freisprechtelefon - Bluetooth - kabelgebunden, kabellos - USB
Yealink Headset - UH34 Mono - Teams - Headset - 2.1 - Lautstärkeregler - Mono - 20 KHz - FCC - Rausch-Unterdrückung - Kabelgebunden - USB Typ C - 82,5 g
Yealink Headset Uh34 Dual UC - Headset - 8.1 - 20 KHz - Plug and Play - Stereo - FCC - Rausch-Unterdrückung - Kabelgebunden - USB Typ C - 118 g
Yealink - Ohrbügel für Headset - für Yealink WH63, WH67
Yealink - Ohrpolster für Kopfhörer - für Yealink UH34 Dual, UH34 Mono, YHS34 Dual, YHS34 Mono
Yealink Ohrstücke für BH71 (groß, 3 Stück)
Yealink Ohrstücke für BH71 (klein, 3 Stück)
Yealink Ohrstücke für BH71 (mittel, 3 Stück)
Yealink SIP T42U. Produkttyp: IP-Telefon, Produktfarbe: Grau, Hörertyp: Kabelloses Mobilteil. Telefonbuch Kapazität: 1000 Eintragungen. Display: LCD, Bildschirmdiagonale: 6,86 cm (2.7"), Display-Auflösung: 192 x 68 Pixel. Schnittstellentyp Ethernet-LAN: Gigabit Ethernet, Unterstützte Netzwerkprotokolle: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Unterstützte Sicherheitsalgorithmen: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Stromverbrauch (Standardbetrieb): 2,2 W
Der Yealink UH34 Lite USB-Headset kombiniert professionelle Funktionen mit einem leichten Design, was ihn perfekt für den ganztägigen Gebrauch macht.
Yealink UH34 Lite Dual UC Headset. Produkttyp: Kopfhörer. Übertragungstechnik: Kabelgebunden. Empfohlene Nutzung: Büro/Callcenter. Kopfhörerfrequenz: 20 - 20000 Hz. Kabellänge: 2,1 m. Gewicht: 110 g. Produktfarbe: Schwarz
Der Yealink UH34 Lite USB-Headset kombiniert professionelle Funktionen mit einem leichten Design, was ihn perfekt für den ganztägigen Gebrauch macht.
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Yealink UH36 Dual - Teams Edition - Headset - On-Ear - kabelgebunden - USB - Schwarz und Silber